<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>A&amp;W Restaurants Uncorks C-Store Plan - Convenience Store Decisions</title>
<script>
var cat_target='e7cfd2505a28918547ed892c6e0dde48, todays-news, ros';

</script>




<meta property="fb:admins" content="1140409510" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:admins" content="107031532675062" />  
<meta name="msvalidate.01" content="40BA1B879066C83CDFCA374CA4B490C3" />
<script>
// var cat_target=', todays-news, ros';

</script>




		<script type="text/javascript">
		var ajaxurl = 'http://www.cstoredecisions.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Five years after YUM! sale, the restaurant company is launching a new franchise sales  initiative, adding c-store and traditional foodservice locations. Qu"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.cstoredecisions.com/2017/02/08/aw-restaurants-uncorks-c-store-plan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A&amp;W Restaurants Uncorks C-Store Plan - Convenience Store Decisions" />
<meta property="og:description" content="Five years after YUM! sale, the restaurant company is launching a new franchise sales  initiative, adding c-store and traditional foodservice locations. Qu" />
<meta property="og:url" content="http://www.cstoredecisions.com/2017/02/08/aw-restaurants-uncorks-c-store-plan/" />
<meta property="og:site_name" content="Convenience Store Decisions" />
<meta property="article:publisher" content="https://www.facebook.com/CStoreDecisions" />
<meta property="article:section" content="Today&#039;s News" />
<meta property="article:published_time" content="2017-02-08T16:43:17-05:00" />
<meta property="article:modified_time" content="2017-02-08T16:49:07-05:00" />
<meta property="og:updated_time" content="2017-02-08T16:49:07-05:00" />
<meta property="og:image" content="http://www.cstoredecisions.com/wp-content/uploads/2017/02/AW-August-2015-56_1.jpg" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="392" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Convenience Store Decisions &raquo; Feed" href="http://www.cstoredecisions.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Convenience Store Decisions &raquo; Comments Feed" href="http://www.cstoredecisions.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Convenience Store Decisions &raquo; iCal Feed" href="http://www.cstoredecisions.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Convenience Store Decisions &raquo; A&#038;W Restaurants Uncorks C-Store Plan Comments Feed" href="http://www.cstoredecisions.com/2017/02/08/aw-restaurants-uncorks-c-store-plan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cstoredecisions.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='interncss-css'  href='http://www.cstoredecisions.com/wp-content/plugins/wp-intern-ads/internAds.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-css'  href='http://www.cstoredecisions.com/wp-content/themes/design-world/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.cstoredecisions.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.cstoredecisions.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.cstoredecisions.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.cstoredecisions.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.cstoredecisions.com/wp-content/plugins/wp-intern-ads/jquery.internads.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cstoredecisions.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.cstoredecisions.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.cstoredecisions.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cstoredecisions.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cstoredecisions.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.cstoredecisions.com/?p=84646' />
<link rel="alternate" type="application/json+oembed" href="http://www.cstoredecisions.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cstoredecisions.com%2F2017%2F02%2F08%2Faw-restaurants-uncorks-c-store-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cstoredecisions.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cstoredecisions.com%2F2017%2F02%2F08%2Faw-restaurants-uncorks-c-store-plan%2F&#038;format=xml" />
<meta property="og:description" content="Five years after YUM! sale, the restaurant company is launching a new franchise sales  initiative, adding c-store and traditional foodservice locations. Quick-service chain A&amp;W Restaurants has kicked off an aggressive development program. The new growth initiative calls for 12 c-store locations to launch in 2017. A&amp;W franchisees own and operate a total of 625 U.S. restaurants, with
Share">
<meta property="og:image" content="http://www.cstoredecisions.com/wp-content/uploads/2017/02/AW-August-2015-56_1-150x150.jpg">
<meta property="og:site_name" content="Convenience Store Decisions">
<meta property="og:title" content="A&#038;W Restaurants Uncorks C-Store Plan">
<meta property="og:type" content="article">
<meta property="og:url" content="http://www.cstoredecisions.com/2017/02/08/aw-restaurants-uncorks-c-store-plan/">
<meta property="og:locale" content="en_US">

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<link rel="icon" href="http://www.cstoredecisions.com/wp-content/themes/design-world/images/favicon.ico" />
<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=609669306&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>
<!-- Google Universal Analytics for WordPress v2.4 -->

<script>

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-19053107-1', 'auto');




	ga('set', 'forceSSL', true);
	ga('send', 'pageview');

</script>
<!-- Google Universal Analytics for WordPress v2.4.2 - https://wordpress.org/plugins/google-universal-analytics -->

</head>
<body class="post-template-default single single-post postid-84646 single-format-standard tribe-no-js content-sidebar"><div id="wrap"><div id="above-header"><div class="wrap"><div id="subnav"><ul id="menu-main-menu-level-2" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-38147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38147"><a href="http://www.cstoredecisions.com/categories/tobacco/">Tobacco</a></li>
<li id="menu-item-38137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38137"><a href="http://www.cstoredecisions.com/categories/beverages-cold-vault/">Beverages &#038; Cold Vault</a></li>
<li id="menu-item-38138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38138"><a href="http://www.cstoredecisions.com/categories/candy-gum-mints/">Candy</a></li>
<li id="menu-item-38146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38146"><a href="http://www.cstoredecisions.com/categories/snacks/">Snacks</a></li>
<li id="menu-item-43057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43057"><a href="http://www.cstoredecisions.com/categories/fuel-gas/">Fuel</a></li>
<li id="menu-item-49267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49267"><a href="http://www.cstoredecisions.com/categories/foodservice/">Foodservice</a></li>
<li id="menu-item-49268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49268"><a href="http://www.cstoredecisions.com/categories/technology/">Technology</a></li>
</ul></div><form method="get" class="searchform search-form" action="http://www.cstoredecisions.com/" role="search" ><input type="text" value="Search Here" name="s" class="s search-input" onfocus="if (&#039;Search Here&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search Here&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Go" /></form></div></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.cstoredecisions.com/">Convenience Store Decisions</a></p><p id="description">February 9, 2017</p></div><div class="widget-area header-widget-area"><div id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript" language="JavaScript">
  aj_server = 'http://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '77996'; aj_page = '0'; aj_dim ='76867'; aj_ch = ''; aj_ct = ''; aj_kw = cat_target;
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="http://img.nui.media/banners/ajtg.js"></script></div>
		</div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu-level-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-49255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49255"><a href="http://www.cstoredecisions.com/categories/top-stories/">Top Stories</a></li>
<li id="menu-item-49254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49254"><a href="http://www.cstoredecisions.com/categories/new-products/">New Products</a></li>
<li id="menu-item-49253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49253"><a href="http://www.cstoredecisions.com/categories/c-store-idea-of-the-day/">Idea of the Day</a></li>
<li id="menu-item-56312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56312"><a href="/chains">Chain of the Year</a></li>
<li id="menu-item-49256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49256"><a href="#">Category News &#038; Data</a>
<ul class="sub-menu">
	<li id="menu-item-52726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52726"><a href="/leaders-in-convenience/">Leaders in Convenience</a></li>
	<li id="menu-item-49257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49257"><a href="http://www.cstoredecisions.com/categories/beverages-cold-vault/">Beverages &#038; Cold Vault</a></li>
	<li id="menu-item-49258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49258"><a href="http://www.cstoredecisions.com/categories/candy-gum-mints/">Candy, Gum &#038; Mints</a></li>
	<li id="menu-item-49259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49259"><a href="http://www.cstoredecisions.com/categories/foodservice/">Foodservice</a></li>
	<li id="menu-item-49260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49260"><a href="http://www.cstoredecisions.com/categories/fuel-gas/">Fuel &#038; Gas</a></li>
	<li id="menu-item-49261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49261"><a href="http://www.cstoredecisions.com/categories/research/">Research</a></li>
	<li id="menu-item-49262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49262"><a href="http://www.cstoredecisions.com/categories/snacks/">Snacks</a></li>
	<li id="menu-item-49263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49263"><a href="http://www.cstoredecisions.com/categories/technology/">Technology</a></li>
	<li id="menu-item-49264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49264"><a href="http://www.cstoredecisions.com/categories/tobacco/">Tobacco</a></li>
	<li id="menu-item-56863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56863"><a href="http://www.cstoredecisions.com/categories/events/">Industry Calendar</a></li>
</ul>
</li>
<li id="menu-item-82212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82212"><a href="http://www.cstoredecisions.com/GASPRICES/">Rack Prices</a></li>
<li id="menu-item-49266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49266"><a href="http://www.cstoredecisions.com/categories/videos/">Videos</a></li>
<li id="menu-item-49500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49500"><a href="http://www.cstoredecisions.com/newsletter-sign-up/">Newsletter Signup</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.cstoredecisions.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.cstoredecisions.com/recent-csd-articles/" rel="v:url" property="v:title">Recent CSD Articles</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.cstoredecisions.com/categories/" rel="v:url" property="v:title">Categories</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.cstoredecisions.com/categories/todays-news/" rel="v:url" property="v:title">Today&#039;s News</a> » <span class="breadcrumb_last">A&#038;W Restaurants Uncorks C-Store Plan</span></span></span></span></span></span></div><div class="post-84646 post type-post status-publish format-standard has-post-thumbnail hentry category-todays-news entry first-post"><h1 class="entry-title">A&#038;W Restaurants Uncorks C-Store Plan</h1> 
<div class="post-info"><span class="date published time" title="2017-02-08T16:43:17+00:00">February 8, 2017</span>  <span class="author vcard"><span class="fn"><a href="http://www.cstoredecisions.com/author/csd-staff-2/" rel="author">CSD Staff</a></span></span> : <span class="post-comments"><a href="http://www.cstoredecisions.com/2017/02/08/aw-restaurants-uncorks-c-store-plan/#respond">0 Comments</a></span></div><div class="entry-content"><p><strong>Five years after YUM! sale, the restaurant company is launching a new franchise sales  initiative, adding c-store and traditional foodservice locations.</strong></p>
<p><img class="size-medium wp-image-84647 alignleft" src="http://www.cstoredecisions.com/wp-content/uploads/2017/02/AW-August-2015-56_1-250x233.jpg" alt="" width="250" height="233" srcset="http://www.cstoredecisions.com/wp-content/uploads/2017/02/AW-August-2015-56_1-250x233.jpg 250w, http://www.cstoredecisions.com/wp-content/uploads/2017/02/AW-August-2015-56_1.jpg 420w" sizes="(max-width: 250px) 100vw, 250px" />Quick-service chain A&amp;W Restaurants has kicked off an aggressive development program. The new growth initiative calls for 12 c-store locations to launch in 2017.</p>
<p>A&amp;W franchisees own and operate a total of 625 U.S. restaurants, with approximately 375 co-branded KFC or Long John Silver&#8217;s—87 of which are located in gas stations and c-stores. Over the past five years, A&amp;W has opened 15 c-store units.</p>
<p>New plans include a new franchising website, the hiring of a public relations firm, increased advertising and greater visibility at trade shows. A&amp;W wants to expand its presence in gas and convenience, as well as traditional franchisees nationwide.</p>
<p><strong>NEW TERRITORY</strong></p>
<p>Lexington, Ky.-based A&amp;W, one of America’s oldest restaurant chains, was previously owned by YUM! Brands for nine years. In late 2011, with sales suffering and the segment losing units, a core group of franchisees purchased the brand. Kevin Bazner, A&amp;W’s president prior to the YUM! acquisition, returned as president and CEO.</p>
<p>For the first time in more than 10 years, A&amp;W is reporting system-wide revenue and store count growth. The announcement comes as A&amp;W celebrates its split five years ago from the YUM! stable.</p>
<p>&#8220;From day one our goal was to grow profitable sales, and thanks to our franchise partners’ commitment, perseverance and passion, we have accomplished that,” Bazner said in prepared statement. &#8220;Today, our franchisees are more profitable than ever before, which sets the stage for a new phase of growth.”</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.cstoredecisions.com/2017/02/08/aw-restaurants-uncorks-c-store-plan/" data-a2a-title="A&W Restaurants Uncorks C-Store Plan"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.cstoredecisions.com%2F2017%2F02%2F08%2Faw-restaurants-uncorks-c-store-plan%2F&amp;linkname=A%26W%20Restaurants%20Uncorks%20C-Store%20Plan" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.cstoredecisions.com%2F2017%2F02%2F08%2Faw-restaurants-uncorks-c-store-plan%2F&amp;linkname=A%26W%20Restaurants%20Uncorks%20C-Store%20Plan" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.cstoredecisions.com%2F2017%2F02%2F08%2Faw-restaurants-uncorks-c-store-plan%2F&amp;linkname=A%26W%20Restaurants%20Uncorks%20C-Store%20Plan" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.cstoredecisions.com/wp-content/plugins/add-to-any/share_16_16.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/08/aw-restaurants-uncorks-c-store-plan/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.cstoredecisions.com/wp-comments-post.php?wpe-comment-post=csdecisions2" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='84646' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="21691cf051" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="219"/></p>			</form>
			</div><!-- #respond -->
	<div id="after-content"><div id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript" language="JavaScript">
  aj_server = 'http://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '77997'; aj_page = '0'; aj_dim ='76867'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="http://img.nui.media/banners/ajtg.js"></script></div>
		</div></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript" language="JavaScript">
  aj_server = 'http://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '77998'; aj_page = '0'; aj_dim ='76860'; aj_ch = ''; aj_ct = ''; aj_kw = cat_target;
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="http://img.nui.media/banners/ajtg.js"></script></div>
		</div></div>
<div id="text-21" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Online Partners</h4>
			<div class="textwidget"><table width="300" border="0" bgcolor="#ffffff">
<tr> <!-- row 1 -->
	
<td> 
<!--	AAA -->
<script type="text/javascript" language="JavaScript">
  aj_server = 'http://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '341103'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="http://img.nui.media/banners/ajtg.js"></script>
</TD> 


<td>
<!--	BBB -->
<script type="text/javascript" language="JavaScript">
  aj_server = 'http://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '341104'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="http://img.nui.media/banners/ajtg.js"></script>
</TD> 


</tr> <tr><!-- row 2 -->


<td>
<!--	CCC -->
<script type="text/javascript" language="JavaScript">
  aj_server = 'http://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '341105'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="http://img.nui.media/banners/ajtg.js"></script>

	
</TD> 


 
 
<td>
<!-- DDD -->
<script type="text/javascript" language="JavaScript">
  aj_server = 'http://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '341106'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="http://img.nui.media/banners/ajtg.js"></script>

</TD> 


</tr> <tr><!-- row 3 -->
 

 

<td>
<!-- EEE -->
<script type="text/javascript" language="JavaScript">
  aj_server = 'http://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '341107'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="http://img.nui.media/banners/ajtg.js"></script>
</TD> 

 
<td>
<!--	FFF -->
<script type="text/javascript" language="JavaScript">
  aj_server = 'http://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '341108'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="http://img.nui.media/banners/ajtg.js"></script>
</TD> 


</tr> <tr> <!-- row 4 -->
 
 
 
<td>
	<!--	GGG -->
<script type="text/javascript" language="JavaScript">
  aj_server = 'http://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '341109'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="http://img.nui.media/banners/ajtg.js"></script>
</TD> 

 
<td>
	<!--	HHH -->
<script type="text/javascript" language="JavaScript">
  aj_server = 'http://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '341110'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="http://img.nui.media/banners/ajtg.js"></script>
</TD> 

    </table></div>
		</div></div>
<div id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="digital" style="padding: 0 15px 10px 15px;">
<a href="http://www.csdecisions-digital.com "><img align="left" style="padding:0 10px; width: 100px;" src="/wp-content/uploads/2015/04/csdapril2015-100x136.jpg" alt="Convenience Store Decisions Digital Edition" /></a>
<p>Browse the latest issue of Convenience Store Decisions and back issues in an easy to use high quality format. Bookmark, share and interact with the leading C-Store magazine today.</p>
<div style="text-align: center; height: 60px; width: 230px; margin: 0 auto;">
<div style="float: left;">
<a href="http://www.csdecisions-digital.com " target="_blank" rel=nofollow"><button class="greenbutton" style="margin-right: 10px;">View Latest Issue</button></a></div>
<div style="float: right;"><a href="http://www.ezsub.com/csd/"><button class="greenbutton">Subscribe</button></a></div>
</div>
</div></div>
		</div></div>
<div id="text-23" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript" language="JavaScript">
  aj_server = 'http://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '77999'; aj_page = '0'; aj_dim ='76860'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="http://img.nui.media/banners/ajtg.js"></script></div>
		</div></div>
<div id="text-37" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><strong>Need C-Store News in a minute?</strong>
C-Store Decision Enewsletters get you caught up on all the convenience store news you need. Sign up today.<br><br>
<center><span class="hs-cta-wrapper" id="hs-cta-wrapper-36e82f5a-cc99-40ff-9aa3-5f339bcffe9f">
    <span class="hs-cta-node hs-cta-36e82f5a-cc99-40ff-9aa3-5f339bcffe9f" id="hs-cta-36e82f5a-cc99-40ff-9aa3-5f339bcffe9f">
        <!--[if lte IE 8]><div id="hs-cta-ie-element"></div><![endif]-->
        <a href="http://cta-redirect.hubspot.com/cta/redirect/555678/36e82f5a-cc99-40ff-9aa3-5f339bcffe9f" ><img class="hs-cta-img" id="hs-cta-img-36e82f5a-cc99-40ff-9aa3-5f339bcffe9f" style="border-width:0px;" src="https://no-cache.hubspot.com/cta/default/555678/36e82f5a-cc99-40ff-9aa3-5f339bcffe9f.png"  alt="Sign Up Today"/></a>
    </span>
    <script charset="utf-8" src="https://js.hscta.net/cta/current.js"></script>
    <script type="text/javascript">
        hbspt.cta.load(555678, '36e82f5a-cc99-40ff-9aa3-5f339bcffe9f');
    </script>
</span></center>
</div>
		</div></div>
<div id="text-24" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript" language="JavaScript">

  aj_server = 'http://harbor.nui.media/pipeline/'; aj_tagver = '1.0';

  aj_zone = 'harbor'; aj_adspot = '175198'; aj_page = '0'; aj_dim ='76860'; aj_ch = ''; aj_ct = ''; aj_kw = '';

  aj_pv = true; aj_click = '';

</script><script type="text/javascript" language="JavaScript" src="http://img.nui.media/banners/ajtg.js"></script></div>
		</div></div>
<div id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript" language="JavaScript">
  aj_server = 'http://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '192798'; aj_page = '0'; aj_dim ='76860'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="http://img.nui.media/banners/ajtg.js"></script></div>
		</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="text-35" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Convenience Directions</h4>
			<div class="textwidget"><p>The Convenience Directions concept has been in place for over 15 years in the convenience store industry. What we do is very unique in that
we combine the InfoMarketing newsletter, which is mailed quarterly to over 10,000 c-store executives, with three Idea Exchange meetings.</p>
<div style="height: 45px; text-align: center;">
<a href="http://www.conveniencedirections.com/" target="_blank"><button class="greenbutton">Visit website</button></a>
</div></div>
		</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="text-34" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Print Subscription</h4>
			<div class="textwidget">     <ul>
      <li>Exclusive C-Store Industry Feature Articles
      </li>
      <li>Category Management Topics
      </li>
      <li>C-Store Technology Trends
      </li>
      <li>And much more!
      </li>
    </ul>
    <div align="center">
    	
    	<div style="height: 45px; text-align: center;">
<a href="http://www.ezsub.com/csd/" target="_blank"><button class="greenbutton">Subscribe</button></a>
</div>
    	
    	
       
    </div><strong>Already a Print Subscriber?</strong><br>
    <a href="http://d3data.net/csd/find.php?lasttrans=QR" target="_blank">Renew your Subscription</a><br>
    <a href="http://www.ezsub.com/csd/"" target="_blank">Magazine Customer Service<br></a>
 </div>
		</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="text-33" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">NAG Convenience Conference</h4>
			<div class="textwidget"><p>The National Advisory Group (NAG) is a dues paying association committed to building relationships and profits. NAG’s mission is to provide retail leaders of small to mid-size and family-owned convenience chains a peer-to-peer forum for the exchange of ideas to improve their business performance.
</p>
<div style="height: 45px; text-align: center;">
<a href="http://nagconvenience.com/" target="_blank"><button class="greenbutton">Visit website</button></a>
</div></div>
		</div></div>
</div><div class="footer-widgets-4 widget-area"><div id="text-32" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Convenience Store Decisions</h4>
			<div class="textwidget"><a href="/convenience-store-decisions-media-guide/">>> Advertising</a><br>
<a href="/contact-us/">>> Contact</a><br>
<a href="/privacy-policy/">>> Privacy Policy</a><br>
<a href="/terms-of-service/">>> Terms of Service</a><br>
<a href="http://www.csdecisions-digital.com/issues">>> Digital Edition</a><br>
<a href="/sitemap/">>> Site Map</a>
</div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="one-half first" id="footer-left"><p align="left"><a href="http://nagconvenience.com/" target="_blank"><img style="padding: 10px" alt="NAG Conference" src="http://csdecisions2.wpengine.com/wp-content/uploads/2013/02/NAG-footer-logo.png" border="0" /></a> <a href="http://www.conveniencedirections.com/" target="_blank"><img style="padding: 10px" alt="" src="http://images.designworldonline.com/newsletters/images/3a1af922bf36af1eab753fb7817ec208.png"></a><br />
19111 Detroit Road Suite 201 Rocky River, Ohio 44116. <a class="red-text" href="tel:4402501583">Tel: (440) 250-1583</a>; <strong>Fax: (440) 333-1892</strong><br />
Copyright © Harbor Communications All Rights Reserved</p>
</div><div class="one-half" id="footer-right"><p><a title="Connect with Convenience Store Decisions via Twitter" href="https://twitter.com/CStoreDecisions" target="_blank" rel="nofollow"><img style="margin: 0 6px" alt="Twitter" src="http://images.designworldonline.com/newsletters/images/91db7b45512a72424e18f0c9b6da9123.png" /></a> <a title="Linkedin Group" href="https://www.linkedin.com/groups?mostRecent=&amp;gid=1903608&amp;trk=my_groups-tile-flipgrp" target="_blank" rel="nofollow"><img style="margin: 0 6px" alt="LinkedIn" src="http://images.designworldonline.com/newsletters/images/5979b3bfbb84d812e1e29782c1820c1e.png" /></a> <a title="Convenience Store Decisions Facebook Pages" href="https://www.facebook.com/CStoreDecisions" target="_blank" rel="nofollow"><img style="margin: 0 6px" alt="Facebook" src="http://images.designworldonline.com/newsletters/images/36dc4e767f35839ea6648ad5a5e3d01e.png" /></a> <a title="Convenience Store Decisions YouTube Channel" href="https://www.youtube.com/user/cstoredecisions" target="_blank" rel="nofollow"><img style="margin: 0 6px" alt="" src="http://images.designworldonline.com/newsletters/images/25009de395b3f31f06f130b9ae2e27b2.png" /></a>  <a title="Convenience Store Decisions Pinterest" href="http://www.pinterest.com/csdecisions/" target="_blank" rel="nofollow"><img style="margin: 0 0 0 6px" alt="" src="http://images.designworldonline.com/newsletters/images/3b914736b507131b5e1f5520cd61c519.png" /></a><br />
<br />
<img style="padding: 10px;padding-right: 0px" alt="" src="http://images.designworldonline.com/newsletters/images/cbeba603d810db9a21b3c3739cb2f058.png" border="0" /></p>
</div></div></div></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Powered by WPtouch Pro: 4.0.18 --><script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 965863633;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/965863633/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>


<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.cstoredecisions.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":609669306,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cstoredecisions.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cstoredecisions.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cstoredecisions.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
</body></html>
