<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Celebrating 20 Years of HR at Douglass Distributing - Convenience Store Decisions</title>
<script>
var cat_target='4c58836aaa9309adf41066e2a16c6ff1, top-stories, ros';

</script>




<meta property="fb:admins" content="1140409510" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:admins" content="107031532675062" />  
<meta name="msvalidate.01" content="40BA1B879066C83CDFCA374CA4B490C3" />
<script>
// var cat_target=', top-stories, ros';

</script>




		<script type="text/javascript">
		var ajaxurl = 'https://www.cstoredecisions.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Tamra Bragg has a passion for helping people reach their potential. By Erin Rigik Del Conte, Senior Editor If experience means anything, then Tamra Bragg k"/>
<link rel="canonical" href="https://www.cstoredecisions.com/2017/03/31/celebrating-20-years-hr-douglass-distributing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Celebrating 20 Years of HR at Douglass Distributing - Convenience Store Decisions" />
<meta property="og:description" content="Tamra Bragg has a passion for helping people reach their potential. By Erin Rigik Del Conte, Senior Editor If experience means anything, then Tamra Bragg k" />
<meta property="og:url" content="https://www.cstoredecisions.com/2017/03/31/celebrating-20-years-hr-douglass-distributing/" />
<meta property="og:site_name" content="Convenience Store Decisions" />
<meta property="article:publisher" content="https://www.facebook.com/CStoreDecisions" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2017-03-31T14:47:10-04:00" />
<meta property="article:modified_time" content="2017-04-02T18:06:51-04:00" />
<meta property="og:updated_time" content="2017-04-02T18:06:51-04:00" />
<meta property="og:image" content="https://www.cstoredecisions.com/wp-content/uploads/2017/03/Tamra.jpg" />
<meta property="og:image:secure_url" content="https://www.cstoredecisions.com/wp-content/uploads/2017/03/Tamra.jpg" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="360" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Convenience Store Decisions &raquo; Feed" href="https://www.cstoredecisions.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Convenience Store Decisions &raquo; Comments Feed" href="https://www.cstoredecisions.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Convenience Store Decisions &raquo; iCal Feed" href="https://www.cstoredecisions.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Convenience Store Decisions &raquo; Celebrating 20 Years of HR at Douglass Distributing Comments Feed" href="https://www.cstoredecisions.com/2017/03/31/celebrating-20-years-hr-douglass-distributing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cstoredecisions.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='interncss-css'  href='https://www.cstoredecisions.com/wp-content/plugins/wp-intern-ads/internAds.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-css'  href='https://www.cstoredecisions.com/wp-content/themes/design-world/style.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://www.cstoredecisions.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://www.cstoredecisions.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cstoredecisions.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cstoredecisions.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.cstoredecisions.com/wp-content/plugins/wp-intern-ads/jquery.internads.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.cstoredecisions.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.cstoredecisions.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.cstoredecisions.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cstoredecisions.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cstoredecisions.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.cstoredecisions.com/?p=85380' />
<link rel="alternate" type="application/json+oembed" href="https://www.cstoredecisions.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cstoredecisions.com%2F2017%2F03%2F31%2Fcelebrating-20-years-hr-douglass-distributing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cstoredecisions.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cstoredecisions.com%2F2017%2F03%2F31%2Fcelebrating-20-years-hr-douglass-distributing%2F&#038;format=xml" />
<meta property="og:description" content="Tamra Bragg has a passion for helping people reach their potential. By Erin Rigik Del Conte, Senior Editor If experience means anything, then Tamra Bragg knows human resources (HR). Bragg has 40 years of total experience in the field and is celebrating her 20th anniversary this April with Sherman, Texas-based Douglass Distributing where she is">
<meta property="og:image" content="https://www.cstoredecisions.com/wp-content/uploads/2017/03/Tamra-150x150.jpg">
<meta property="og:site_name" content="Convenience Store Decisions">
<meta property="og:title" content="Celebrating 20 Years of HR at Douglass Distributing">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.cstoredecisions.com/2017/03/31/celebrating-20-years-hr-douglass-distributing/">
<meta property="og:locale" content="en_US">

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
								
				<script language="javascript">
						
					jQuery(document).ready(function() {		
									
						jQuery().tcInternAds({
							title: "",
							closeable: true,
							url: '/welcome-ad-content.html',
							timeout: '20',
							wait: '4',
							delay: '5'
						});
						
					});
					
				</script>
	
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.cstoredecisions.com"><link rel="https://theeventscalendar.com" href="https://www.cstoredecisions.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.cstoredecisions.com/wp-content/themes/design-world/images/favicon.ico" />
<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=609669306&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>
<!-- Google Universal Analytics for WordPress v2.4 -->

<script>

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-19053107-1', 'auto');




	ga('set', 'forceSSL', true);
	ga('send', 'pageview');

</script>
<!-- Google Universal Analytics for WordPress v2.4.2 - https://wordpress.org/plugins/google-universal-analytics -->

</head>
<body class="post-template-default single single-post postid-85380 single-format-standard tribe-no-js content-sidebar"><div id="wrap"><div id="above-header"><div class="wrap"><div id="subnav"><ul id="menu-main-menu-level-2" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-38147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38147"><a href="https://www.cstoredecisions.com/categories/tobacco/">Tobacco</a></li>
<li id="menu-item-38137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38137"><a href="https://www.cstoredecisions.com/categories/beverages-cold-vault/">Beverages &#038; Cold Vault</a></li>
<li id="menu-item-38138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38138"><a href="https://www.cstoredecisions.com/categories/candy-gum-mints/">Candy</a></li>
<li id="menu-item-38146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38146"><a href="https://www.cstoredecisions.com/categories/snacks/">Snacks</a></li>
<li id="menu-item-43057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43057"><a href="https://www.cstoredecisions.com/categories/fuel-gas/">Fuel</a></li>
<li id="menu-item-49267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49267"><a href="https://www.cstoredecisions.com/categories/foodservice/">Foodservice</a></li>
<li id="menu-item-49268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49268"><a href="https://www.cstoredecisions.com/categories/technology/">Technology</a></li>
</ul></div><form method="get" class="searchform search-form" action="https://www.cstoredecisions.com/" role="search" ><input type="text" value="Search Here" name="s" class="s search-input" onfocus="if (&#039;Search Here&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search Here&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Go" /></form></div></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://www.cstoredecisions.com/">Convenience Store Decisions</a></p><p id="description">August 18, 2017</p></div><div class="widget-area header-widget-area"><div id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript" language="JavaScript">
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '77996'; aj_page = '0'; aj_dim ='76867'; aj_ch = ''; aj_ct = ''; aj_kw = cat_target;
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script></div>
		</div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu-level-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-49255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49255"><a href="https://www.cstoredecisions.com/categories/top-stories/">Top Stories</a></li>
<li id="menu-item-49254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49254"><a href="https://www.cstoredecisions.com/categories/new-products/">New Products</a></li>
<li id="menu-item-49253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49253"><a href="https://www.cstoredecisions.com/categories/c-store-idea-of-the-day/">Idea of the Day</a></li>
<li id="menu-item-56312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56312"><a href="/chains">Chain of the Year</a></li>
<li id="menu-item-49256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49256"><a href="#">Category News &#038; Data</a>
<ul  class="sub-menu">
	<li id="menu-item-52726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52726"><a href="/leaders-in-convenience/">Leaders in Convenience</a></li>
	<li id="menu-item-49257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49257"><a href="https://www.cstoredecisions.com/categories/beverages-cold-vault/">Beverages &#038; Cold Vault</a></li>
	<li id="menu-item-49258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49258"><a href="https://www.cstoredecisions.com/categories/candy-gum-mints/">Candy, Gum &#038; Mints</a></li>
	<li id="menu-item-49259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49259"><a href="https://www.cstoredecisions.com/categories/foodservice/">Foodservice</a></li>
	<li id="menu-item-49260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49260"><a href="https://www.cstoredecisions.com/categories/fuel-gas/">Fuel &#038; Gas</a></li>
	<li id="menu-item-49261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49261"><a href="https://www.cstoredecisions.com/categories/research/">Research</a></li>
	<li id="menu-item-49262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49262"><a href="https://www.cstoredecisions.com/categories/snacks/">Snacks</a></li>
	<li id="menu-item-49263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49263"><a href="https://www.cstoredecisions.com/categories/technology/">Technology</a></li>
	<li id="menu-item-49264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49264"><a href="https://www.cstoredecisions.com/categories/tobacco/">Tobacco</a></li>
	<li id="menu-item-56863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56863"><a href="https://www.cstoredecisions.com/categories/events/">Industry Calendar</a></li>
</ul>
</li>
<li id="menu-item-82212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82212"><a href="https://www.cstoredecisions.com/GASPRICES/">Rack Prices</a></li>
<li id="menu-item-49266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49266"><a href="https://www.cstoredecisions.com/categories/videos/">Videos</a></li>
<li id="menu-item-49500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49500"><a href="https://www.cstoredecisions.com/newsletter-sign-up/">Newsletter Signup</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.cstoredecisions.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.cstoredecisions.com/recent-csd-articles/" rel="v:url" property="v:title">Recent CSD Articles</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.cstoredecisions.com/categories/" rel="v:url" property="v:title">Categories</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.cstoredecisions.com/categories/top-stories/" rel="v:url" property="v:title">Top Stories</a> » <span class="breadcrumb_last">Celebrating 20 Years of HR at Douglass Distributing</span></span></span></span></span></span></div><div class="post-85380 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories entry first-post"><h1 class="entry-title">Celebrating 20 Years of HR at Douglass Distributing</h1>
<div class="post-info"><span class="date published time" title="2017-03-31T14:47:10+00:00">March 31, 2017</span>  <span class="author vcard"><span class="fn"><a href="https://www.cstoredecisions.com/author/erigikcsdecisions-com/" rel="author">Erin Rigik Del Conte</a></span></span> : <span class="post-comments"><a href="https://www.cstoredecisions.com/2017/03/31/celebrating-20-years-hr-douglass-distributing/#comments">1 Comment</a></span></div><div class="entry-content"><p><strong><a href="http://www.cstoredecisions.com/wp-content/uploads/2017/03/Tamra.jpg"><img class="alignleft size-full wp-image-85381" src="https://www.cstoredecisions.com/wp-content/uploads/2017/03/Tamra.jpg" alt="" width="360" height="360" srcset="https://www.cstoredecisions.com/wp-content/uploads/2017/03/Tamra.jpg 360w, https://www.cstoredecisions.com/wp-content/uploads/2017/03/Tamra-150x150.jpg 150w, https://www.cstoredecisions.com/wp-content/uploads/2017/03/Tamra-250x250.jpg 250w, https://www.cstoredecisions.com/wp-content/uploads/2017/03/Tamra-110x110.jpg 110w, https://www.cstoredecisions.com/wp-content/uploads/2017/03/Tamra-56x56.jpg 56w, https://www.cstoredecisions.com/wp-content/uploads/2017/03/Tamra-69x69.jpg 69w, https://www.cstoredecisions.com/wp-content/uploads/2017/03/Tamra-144x144.jpg 144w" sizes="(max-width: 360px) 100vw, 360px" /></a>Tamra Bragg has a passion for helping people reach their potential.</strong></p>
<p>By Erin Rigik Del Conte, Senior Editor</p>
<p>If experience means anything, then Tamra Bragg knows human resources (HR).<br />
Bragg has 40 years of total experience in the field and is celebrating her 20th anniversary this April with Sherman, Texas-based Douglass Distributing where she is the vice president of HR for the company and its c-store chain Lone Star Foods.</p>
<p><em>Convenience Store Decisions</em> is honoring Bragg as an industry leader in human resources as part of our 2017 Human Resources Awards.</p>
<p>Bragg began working as an HR manager for Douglass Distributing in 1997. At the time, the company had six c-stores and 110 employees.</p>
<p>“After a few years, Bill Douglass (the owner of Douglass Distributing) approached me to be VP of HR and VP of Store Operations. I told him ‘Bill, I’ve never even touched a cash register!’ He said ‘You’ll do just fine,’” Bragg recalled.</p>
<p>After 10 years linking operations and HR, which she called a “great experience,” Bragg moved back into HR full time.</p>
<p>Today, the company has grown to 22 c-stores, eight quick-service restaurants and 406 employees. Bragg’s role involves recruiting, onboarding, workers’ compensation, benefits, organizational effectiveness, training, employee relations, compliance and team building.</p>
<p>While she recently hired an assistant, Bragg has primarily been an “HR of One.”<br />
In 2015, Bragg spearheaded the automation of the HR process, partnering with People Matter/PDI for the role out of an applicant tracking system (ATS) and payroll interfaces. In 2017 she expects to rollout a new payroll and time tracking system to the entire company.</p>
<p>Under Bragg’s leadership, the company has also revamped its paid-time-off policy to make it more attractive for the younger generation, and plans to automate it into the payroll system. “This is a major change as we are still using the same system as we started with 36 years ago,” Bragg said.</p>
<p><strong>LEARNING THE ROPES</strong><br />
Like most career paths, Bragg’s trajectory zigzagged on the way to the top of her field.<br />
Bragg worked at a bank in high school and college. After completing two years of community college, she moved to Topeka, Kan. for a banking position. Following a record cold winter, the 21-year-old returned to sunny Texas and began working in human resources for Texas Instruments. For the next several years she worked in a variety of positions before taking a position at Folger Coffee Co./Procter &amp; Gamble.</p>
<p>“During my 16 years with Folger Coffee, I held several positions in the HR team, ranging from compensation and benefits, safety, employee relations, product line startup, training and organizational effectiveness,” she said.</p>
<p>One day she received a call from Douglass. He was expanding and seeking his first “bona fide” HR manager. His friend had suggested her.</p>
<p>While retail was a “totally different animal” than her legal and manufacturing background, Bragg said she was up for the challenge.</p>
<p>Within her first six months, Douglass opened a 10,000-square-foot travel center with a Subway, Baskin Robbins, Burger King, convenience store and car wash. “I hired 75 new folks within a four-week period of time to be our start up team,” she said.</p>
<p><strong>SHAPING TOMORROW</strong><br />
“What I enjoy most about my role is that I have a passion for seeing people rise to their potential. To have been a part of someone’s growth, development and achievement of their potential through opportunities we have available at our company provides provides me great satisfaction,” Bragg said. “A desire of mine from day one was to have processes in place to grow our people and provide them careers as opposed to just jobs.”</p>
<p>Bragg also serves as president of the local Society for Human Resource Management (SHRM) chapter and spoke at the SHRM Volunteer Leaders’ Summit last November. “I have a passion for building the HR Brand in our community as well as in our company,” Bragg said.</p>
<p>In addition to celebrating 20 years with Douglass, Bragg is also celebrating 30 years of marriage and will soon welcome her ninth grandchild.</p>
<p>“My biggest goal is to train my replacement so that when I do finally retire somewhere down the road, the passion I have had for this position and Douglass Distributing will be in the heart of my successor, and the transition will be absolutely seamless,” Bragg said.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://www.cstoredecisions.com/2017/03/31/celebrating-20-years-hr-douglass-distributing/" data-a2a-title="Celebrating 20 Years of HR at Douglass Distributing"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.cstoredecisions.com%2F2017%2F03%2F31%2Fcelebrating-20-years-hr-douglass-distributing%2F&amp;linkname=Celebrating%2020%20Years%20of%20HR%20at%20Douglass%20Distributing" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.cstoredecisions.com%2F2017%2F03%2F31%2Fcelebrating-20-years-hr-douglass-distributing%2F&amp;linkname=Celebrating%2020%20Years%20of%20HR%20at%20Douglass%20Distributing" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.cstoredecisions.com%2F2017%2F03%2F31%2Fcelebrating-20-years-hr-douglass-distributing%2F&amp;linkname=Celebrating%2020%20Years%20of%20HR%20at%20Douglass%20Distributing" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_16_16.png" alt="Share"></a></div></div></div></div><div id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-4586">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/2fb295bce7b5e6bb08f714a024dbed50?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2fb295bce7b5e6bb08f714a024dbed50?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">Francis Bologna</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.cstoredecisions.com/2017/03/31/celebrating-20-years-hr-douglass-distributing/#comment-4586">April 6, 2017 at 5:04 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Congrats Ms. Tamra!<br />
For years you have been a real asset to Douglass Distributing!<br />
Here&#8217;s hoping &#8230; for many more!<br />
francis &amp; cookie</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://www.cstoredecisions.com/2017/03/31/celebrating-20-years-hr-douglass-distributing/?replytocom=4586#respond' onclick='return addComment.moveForm( "comment-4586", "4586", "respond", "85380" )' aria-label='Reply to Francis Bologna'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/31/celebrating-20-years-hr-douglass-distributing/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.cstoredecisions.com/wp-comments-post.php?wpe-comment-post=csdecisions2" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='85380' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eb2b2f0cfc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="228"/></p>			</form>
			</div><!-- #respond -->
	<div id="after-content"><div id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript" language="JavaScript">
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '77997'; aj_page = '0'; aj_dim ='76867'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script></div>
		</div></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript" language="JavaScript">
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '77998'; aj_page = '0'; aj_dim ='76860'; aj_ch = ''; aj_ct = ''; aj_kw = cat_target;
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script></div>
		</div></div>
<div id="text-21" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Online Partners</h4>
			<div class="textwidget"><table width="300" border="0" bgcolor="#ffffff">
<tr> <!-- row 1 -->
	
<td> 
<!--	AAA -->
<script type="text/javascript" language="JavaScript">
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '341103'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>
</TD> 


<td>
<!--	BBB -->
<script type="text/javascript" language="JavaScript">
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '341104'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>
</TD> 


</tr> <tr><!-- row 2 -->


<td>
<!--	CCC -->
<script type="text/javascript" language="JavaScript">
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '341105'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>

	
</TD> 


 
 
<td>
<!-- DDD -->
<script type="text/javascript" language="JavaScript">
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '341106'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>

</TD> 


</tr> <tr><!-- row 3 -->
 

 

<td>
<!-- EEE -->
<script type="text/javascript" language="JavaScript">
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '341107'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>
</TD> 

 
<td>
<!--	FFF -->
<script type="text/javascript" language="JavaScript">
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '341108'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>
</TD> 


</tr> <tr> <!-- row 4 -->
 
 
 
<td>
	<!--	GGG -->
<script type="text/javascript" language="JavaScript">
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '341109'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>
</TD> 

 
<td>
	<!--	HHH -->
<script type="text/javascript" language="JavaScript">
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '341110'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>
</TD> 

    </table></div>
		</div></div>
<div id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="digital" style="padding: 0 15px 10px 15px;">
<a href="http://www.csdecisions-digital.com "><img align="left" style="padding:0 10px; width: 100px;" src="/wp-content/uploads/2015/04/csdapril2015-100x136.jpg" alt="Convenience Store Decisions Digital Edition" /></a>
<p>Browse the latest issue of Convenience Store Decisions and back issues in an easy to use high quality format. Bookmark, share and interact with the leading C-Store magazine today.</p>
<div style="text-align: center; height: 60px; width: 230px; margin: 0 auto;">
<div style="float: left;">
<a href="http://www.csdecisions-digital.com " target="_blank" rel=nofollow"><button class="greenbutton" style="margin-right: 10px;">View Latest Issue</button></a></div>
<div style="float: right;"><a href="http://www.ezsub.com/csd/"><button class="greenbutton">Subscribe</button></a></div>
</div>
</div></div>
		</div></div>
<div id="text-23" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript" language="JavaScript">
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '77999'; aj_page = '0'; aj_dim ='76860'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script></div>
		</div></div>
<div id="text-37" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><strong>Need C-Store News in a minute?</strong>
C-Store Decision Enewsletters get you caught up on all the convenience store news you need. Sign up today.<br><br>
<center><span class="hs-cta-wrapper" id="hs-cta-wrapper-36e82f5a-cc99-40ff-9aa3-5f339bcffe9f">
    <span class="hs-cta-node hs-cta-36e82f5a-cc99-40ff-9aa3-5f339bcffe9f" id="hs-cta-36e82f5a-cc99-40ff-9aa3-5f339bcffe9f">
        <!--[if lte IE 8]><div id="hs-cta-ie-element"></div><![endif]-->
        <a href="http://cta-redirect.hubspot.com/cta/redirect/555678/36e82f5a-cc99-40ff-9aa3-5f339bcffe9f" ><img class="hs-cta-img" id="hs-cta-img-36e82f5a-cc99-40ff-9aa3-5f339bcffe9f" style="border-width:0px;" src="https://no-cache.hubspot.com/cta/default/555678/36e82f5a-cc99-40ff-9aa3-5f339bcffe9f.png"  alt="Sign Up Today"/></a>
    </span>
    <script charset="utf-8" src="https://js.hscta.net/cta/current.js"></script>
    <script type="text/javascript">
        hbspt.cta.load(555678, '36e82f5a-cc99-40ff-9aa3-5f339bcffe9f');
    </script>
</span></center>
</div>
		</div></div>
<div id="text-24" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript" language="JavaScript">

  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';

  aj_zone = 'harbor'; aj_adspot = '175198'; aj_page = '0'; aj_dim ='76860'; aj_ch = ''; aj_ct = ''; aj_kw = '';

  aj_pv = true; aj_click = '';

</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script></div>
		</div></div>
<div id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript" language="JavaScript">
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '192798'; aj_page = '0'; aj_dim ='76860'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script></div>
		</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="text-35" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Convenience Directions</h4>
			<div class="textwidget"><p>The Convenience Directions concept has been in place for over 15 years in the convenience store industry. What we do is very unique in that
we combine the InfoMarketing newsletter, which is mailed quarterly to over 10,000 c-store executives, with three Idea Exchange meetings.</p>
<div style="height: 45px; text-align: center;">
<a href="http://www.conveniencedirections.com/" target="_blank"><button class="greenbutton">Visit website</button></a>
</div></div>
		</div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="text-34" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Print Subscription</h4>
			<div class="textwidget">     <ul>
      <li>Exclusive C-Store Industry Feature Articles
      </li>
      <li>Category Management Topics
      </li>
      <li>C-Store Technology Trends
      </li>
      <li>And much more!
      </li>
    </ul>
    <div align="center">
    	
    	<div style="height: 45px; text-align: center;">
<a href="http://www.ezsub.com/csd/" target="_blank"><button class="greenbutton">Subscribe</button></a>
</div>
    	
    	
       
    </div><strong>Already a Print Subscriber?</strong><br>
    <a href="http://d3data.net/csd/find.php?lasttrans=QR" target="_blank">Renew your Subscription</a><br>
    <a href="http://www.ezsub.com/csd/"" target="_blank">Magazine Customer Service<br></a>
 </div>
		</div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="text-33" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">NAG Convenience Conference</h4>
			<div class="textwidget"><p>The National Advisory Group (NAG) is a dues paying association committed to building relationships and profits. NAG’s mission is to provide retail leaders of small to mid-size and family-owned convenience chains a peer-to-peer forum for the exchange of ideas to improve their business performance.
</p>
<div style="height: 45px; text-align: center;">
<a href="http://nagconvenience.com/" target="_blank"><button class="greenbutton">Visit website</button></a>
</div></div>
		</div></div>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><div id="text-32" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Convenience Store Decisions</h4>
			<div class="textwidget"><a href="/convenience-store-decisions-media-guide/">>> Advertising</a><br>
<a href="/contact-us/">>> Contact</a><br>
<a href="/privacy-policy/">>> Privacy Policy</a><br>
<a href="/terms-of-service/">>> Terms of Service</a><br>
<a href="http://www.csdecisions-digital.com/issues">>> Digital Edition</a><br>
<a href="/sitemap/">>> Site Map</a>
</div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="one-half first" id="footer-left"><p align="left"><a href="http://nagconvenience.com/" target="_blank"><img style="padding: 10px" alt="NAG Conference" src="/wp-content/uploads/2017/08/NAG-footer-logo.png" border="0" /></a> <a href="http://www.conveniencedirections.com/" target="_blank"><img style="padding: 10px" alt="" src="/wp-content/uploads/2017/08/3a1af922bf36af1eab753fb7817ec208.png"></a><br />
19111 Detroit Road Suite 201 Rocky River, Ohio 44116. <a class="red-text" href="tel:4402501583">Tel: (440) 250-1583</a>; <strong>Fax: (440) 333-1892</strong><br />
Copyright © Harbor Communications All Rights Reserved</p>
</div><div class="one-half" id="footer-right"><p><a title="Connect with Convenience Store Decisions via Twitter" href="https://twitter.com/CStoreDecisions" target="_blank" rel="nofollow"><img style="margin: 0 6px" alt="Twitter" src="/wp-content/uploads/2017/08/91db7b45512a72424e18f0c9b6da9123.png" /></a> <a title="Linkedin Group" href="https://www.linkedin.com/groups?mostRecent=&amp;gid=1903608&amp;trk=my_groups-tile-flipgrp" target="_blank" rel="nofollow"><img style="margin: 0 6px" alt="LinkedIn" src="/wp-content/uploads/2017/08/5979b3bfbb84d812e1e29782c1820c1e.png" /></a> <a title="Convenience Store Decisions Facebook Pages" href="https://www.facebook.com/CStoreDecisions" target="_blank" rel="nofollow"><img style="margin: 0 6px" alt="Facebook" src="/wp-content/uploads/2017/08/36dc4e767f35839ea6648ad5a5e3d01e.png" /></a> <a title="Convenience Store Decisions YouTube Channel" href="https://www.youtube.com/user/cstoredecisions" target="_blank" rel="nofollow"><img style="margin: 0 6px" alt="" src="/wp-content/uploads/2017/08/25009de395b3f31f06f130b9ae2e27b2.png" /></a>  <a title="Convenience Store Decisions Pinterest" href="http://www.pinterest.com/csdecisions/" target="_blank" rel="nofollow"><img style="margin: 0 0 0 6px" alt="" src="/wp-content/uploads/2017/08/3b914736b507131b5e1f5520cd61c519.png" /></a><br />
<br />
<img style="padding: 10px;padding-right: 0px" alt="" src="/wp-content/uploads/2017/08/cbeba603d810db9a21b3c3739cb2f058.png" border="0" /></p>
</div></div></div></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Powered by WPtouch Pro: 4.0.18 --><script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 965863633;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/965863633/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>


<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":609669306,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cstoredecisions.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.cstoredecisions.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.cstoredecisions.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.cstoredecisions.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
</body></html>
